aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f0cb69c..3d5bdb8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ sbin_SCRIPTS = backupninja ninjahelper
# a proto je taky musíme smazat ...
CLEANFILES = $(sbin_SCRIPTS)
-EXTRA_DIST = backupninja.in ninjahelper.in
+EXTRA_DIST = backupninja.in ninjahelper.in ninjareport.in
edit = sed \
-e "s,@CFGDIR\@,$(CFGDIR),g" \
@@ -28,3 +28,7 @@ ninjahelper: $(srcdir)/ninjahelper.in
$(edit) $(srcdir)/ninjahelper.in > ninjahelper
chmod ugo+x ninjahelper
+ninjareport: $(srcdir)/ninjareport.in
+ rm -f ninjareport
+ $(edit) $(srcdir)/ninjareport.in > ninjareport
+ chmod ugo+x ninjareport