aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2007-03-04 10:29:26 +0000
committerMicah Anderson <micah@riseup.net>2007-03-04 10:29:26 +0000
commitc0126ff1ef90513ce5df48fc41326704a2cef555 (patch)
treeb3dc121268c91ac4d6c688b73e4deefafba22fe5 /src/Makefile.am
parent05c26446ed65681528387f6c66473c61eebe7224 (diff)
downloadbackupninja-c0126ff1ef90513ce5df48fc41326704a2cef555.tar.gz
backupninja-c0126ff1ef90513ce5df48fc41326704a2cef555.tar.bz2
added ninjareport
added ale to AUTHORS for ldap fixes adjusted sys handler to allow for turning off of sfdisk (#404071)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f0cb69c..3d5bdb8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ sbin_SCRIPTS = backupninja ninjahelper
# a proto je taky musíme smazat ...
CLEANFILES = $(sbin_SCRIPTS)
-EXTRA_DIST = backupninja.in ninjahelper.in
+EXTRA_DIST = backupninja.in ninjahelper.in ninjareport.in
edit = sed \
-e "s,@CFGDIR\@,$(CFGDIR),g" \
@@ -28,3 +28,7 @@ ninjahelper: $(srcdir)/ninjahelper.in
$(edit) $(srcdir)/ninjahelper.in > ninjahelper
chmod ugo+x ninjahelper
+ninjareport: $(srcdir)/ninjareport.in
+ rm -f ninjareport
+ $(edit) $(srcdir)/ninjareport.in > ninjareport
+ chmod ugo+x ninjareport