aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 0d603ff..43a6513 100644
--- a/configure.in
+++ b/configure.in
@@ -36,6 +36,11 @@ if test x$MD5SUM = "xno"; then
AC_MSG_ERROR([md5sum is required])
fi
+AC_PATH_PROGS(MKTEMP, mktemp, "no")
+if test x$MKTEMPT = "xno"; then
+ AC_MSG_ERROR([mktemp is required])
+fi
+
AC_CHECK_PROG(ac_cv_have_rpm, rpm, "yes", "no")
if test "x$ac_cv_have_rpm" = "xyes"; then
rpm --define '_topdir /tmp' > /dev/null 2>&1