aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7339f0c..3c50ad9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = etc examples handlers lib man src
local_rpm_topdir=`cd $(top_srcdir) && pwd`/rpm
rpm-package: dist
- if test x$(HAVE_RPM) = xyes ; then \
+ if test x$(HAVE_RPM) = xyes ; then \
mkdir -p $(local_rpm_topdir) ; \
cd $(local_rpm_topdir) ; \
mkdir -p BUILD RPMS SOURCES SPECS ; \
@@ -25,7 +25,7 @@ rpm-package: dist
fi
srpm-package: dist
- if test x$(HAVE_RPM) = xyes ; then \
+ if test x$(HAVE_RPM) = xyes ; then \
mkdir -p $(local_rpm_topdir) ; \
cd $(local_rpm_topdir) ; \
mkdir -p BUILD SRPMS SOURCES SPECS ; \