aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2006-11-28 23:27:19 +0000
committerMicah Anderson <micah@riseup.net>2006-11-28 23:27:19 +0000
commit8932a62c3add7dfe92f94f3186b83b6da2b2eb86 (patch)
tree1bca31cad22f6c7c80c7260da358f9947298b3eb /Makefile.am
parent95ea71bfd169e3e84fdbd53c14ad6152b2895d3f (diff)
downloadbackupninja-8932a62c3add7dfe92f94f3186b83b6da2b2eb86.tar.gz
backupninja-8932a62c3add7dfe92f94f3186b83b6da2b2eb86.tar.bz2
changed spaces to tabs in Makefile.am (make will ignore
the section if its spaces)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7339f0c..3c50ad9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = etc examples handlers lib man src
local_rpm_topdir=`cd $(top_srcdir) && pwd`/rpm
rpm-package: dist
- if test x$(HAVE_RPM) = xyes ; then \
+ if test x$(HAVE_RPM) = xyes ; then \
mkdir -p $(local_rpm_topdir) ; \
cd $(local_rpm_topdir) ; \
mkdir -p BUILD RPMS SOURCES SPECS ; \
@@ -25,7 +25,7 @@ rpm-package: dist
fi
srpm-package: dist
- if test x$(HAVE_RPM) = xyes ; then \
+ if test x$(HAVE_RPM) = xyes ; then \
mkdir -p $(local_rpm_topdir) ; \
cd $(local_rpm_topdir) ; \
mkdir -p BUILD SRPMS SOURCES SPECS ; \