aboutsummaryrefslogtreecommitdiff
path: root/scons
diff options
context:
space:
mode:
Diffstat (limited to 'scons')
-rwxr-xr-xscons/scons.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/scons/scons.build b/scons/scons.build
index c922ae98..2b636fe4 100755
--- a/scons/scons.build
+++ b/scons/scons.build
@@ -63,7 +63,7 @@ if [ -f "$CWD/$PACKAGE-$VERSION.diff" ]; then
patch -p1 < $CWD/$PACKAGE-$VERSION.diff || exit $ERROR_PATCH
fi
-python setup.py install || exit $ERROR_INSTALL
+python setup.py install --standard-lib || exit $ERROR_INSTALL
CWD="`pwd`"