aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdev/libs/boost/boost.build127
-rwxr-xr-xdev/python/setuptools/setuptools.build103
-rwxr-xr-xmedia/sound/ardour/ardour.build127
-rwxr-xr-xnet/proxy/privoxy/privoxy.build144
-rwxr-xr-xwww/apps/trac/trac.build114
5 files changed, 0 insertions, 615 deletions
diff --git a/dev/libs/boost/boost.build b/dev/libs/boost/boost.build
deleted file mode 100755
index 7d6ee9a1..00000000
--- a/dev/libs/boost/boost.build
+++ /dev/null
@@ -1,127 +0,0 @@
-#!/bin/bash
-#
-# boost.build is free software; you can redistribute it and/or modify it under the
-# terms of the GNU General Public License as published by the Free Software
-# Foundation; either version 2 of the License, or any later version.
-#
-# boost.build is distributed in the hope that it will be useful, but WITHOUT ANY
-# WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
-# A PARTICULAR PURPOSE. See the GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along with
-# this program; if not, write to the Free Software Foundation, Inc., 59 Temple
-# Place - Suite 330, Boston, MA 02111-1307, USA
-#
-# build script for boost
-# by rafael at riseup.net
-#
-
-CWD="`pwd`"
-
-if [ -f "/etc/slackbuildrc" ]; then
- source /etc/slackbuildrc
-fi
-
-if [ -f "~/.slackbuildrc" ]; then
- source ~/.slackbuildrc
-fi
-
-# default settings
-PACKAGE="boost"
-ARCH=${ARCH:=i486}
-VERSION=${VERSION:=1.35.0}
-BUILD=${BUILD:=1rd}
-SRC_DIR=${SRC:=$CWD}
-TMP=${TMP:=/tmp}
-REPOS=${REPOS:=$TMP}
-
-# ------- error codes for createpkg --------------
-ERROR_WGET=31; ERROR_MAKE=32; ERROR_INSTALL=33
-ERROR_MD5=34; ERROR_CONF=35; ERROR_HELP=36
-ERROR_TAR=37; ERROR_MKPKG=38; ERROR_GPG=39
-ERROR_PATCH=40
-
-# Version with underline
-VERSION_UNDERLINE="`echo $VERSION | sed -e 's/\./_/g'`"
-
-if [ "$ARCH" == "x86_64" ]; then
- export LDFLAGS="-L/lib64 -L/usr/lib64"
- LIBDIR=/usr/lib64
-else
- LIBDIR=/usr/lib
-fi
-
-RTOOL="wget"
-PACKAGE_EXT="gz"
-SRC="${PACKAGE}_${VERSION_UNDERLINE}.tar.$PACKAGE_EXT"
-URL="http://ufpr.dl.sourceforge.net/sourceforge/boost/$SRC"
-
-SRC_DIR="$SRC_DIR/$PACKAGE"
-
-if [ ! -d "$SRC_DIR" ]; then
- mkdir -p $SRC_DIR
-fi
-
-if [ ! -f "$SRC_DIR/$SRC" ]; then
- wget "$URL" -O "$SRC_DIR/$SRC" || exit $ERROR_WGET
-fi
-
-TMP="$TMP/$PACKAGE"
-
-if [ ! -d "$TMP" ]; then
- mkdir -p $TMP
-fi
-
-cd $TMP
-
-tar xvf $SRC_DIR/$SRC || exit $ERROR_TAR
-cd ${PACKAGE}_${VERSION_UNDERLINE}
-
-if [ -f "$CWD/$PACKAGE-$VERSION.diff" ]; then
- patch -p0 < $CWD/$PACKAGE-$VERSION.diff || exit $ERROR_PATCH
-fi
-
-./configure --prefix=/usr --libdir=$LIBDIR --with-libraries=all || exit $ERROR_CONF
-make || exit $ERROR_MAKE
-make install || exit $ERROR_INSTALL
-
-CWD="`pwd`"
-
-# Underline version without minor version if minor version is 0 (workaround)
-VERSION_UNDERLINE="`echo $VERSION_UNDERLINE | sed -e 's/\([0-9]\+\)_\([0-9]\+\)_0/\1_\2/'`"
-cd /usr/include && ln -s boost-$VERSION_UNDERLINE/ boost
-
-# docs
-mkdir -p /usr/doc/$PACKAGE-$VERSION
-
-for file in LICENSE_1_0.txt; do
- cp $CWD/$file* /usr/doc/$PACKAGE-$VERSION/
-done
-
-mkdir /install
-cat << EOF > /install/slack-desc
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description. Line
-# up the first '|' above the ':' following the base package name, and the '|'
-# on the right side marks the last column you can put a character in. You must
-# make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':'.
-
- |-----handy-ruler-----------------------------------------------------|
-boost: boost
-boost:
-boost: Boost provides free peer-reviewed portable C++ source libraries.
-boost:
-boost: We emphasize libraries that work well with the C++ Standard Library.
-boost: Boost libraries are intended to be widely useful, and usable across
-boost: a broad spectrum of applications.
-boost:
-boost:
-boost: http://www.boost.org/
-boost:
-EOF
-
-if [ "$CLEANUP" == "yes" ]; then
- rm -rf $TMP
-fi
-
diff --git a/dev/python/setuptools/setuptools.build b/dev/python/setuptools/setuptools.build
deleted file mode 100755
index add08d5d..00000000
--- a/dev/python/setuptools/setuptools.build
+++ /dev/null
@@ -1,103 +0,0 @@
-#!/bin/bash
-#
-# setuptools.build is free software; you can redistribute it and/or modify it under the
-# terms of the GNU General Public License as published by the Free Software
-# Foundation; either version 2 of the License, or any later version.
-#
-# setuptools.build is distributed in the hope that it will be useful, but WITHOUT ANY
-# WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
-# A PARTICULAR PURPOSE. See the GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along with
-# this program; if not, write to the Free Software Foundation, Inc., 59 Temple
-# Place - Suite 330, Boston, MA 02111-1307, USA
-#
-# build script for setuptools
-# by rhatto at riseup.net
-# build it with slacktrack, example:
-#
-# slacktrack -jefkzp "setuptools-0.6c6-i486-1rha.tgz" "./setuptools.build"
-#
-
-CWD="`pwd`"
-
-if [ -f "/etc/slackbuildrc" ]; then
- source /etc/slackbuildrc
-fi
-
-if [ -f "~/.slackbuildrc" ]; then
- source ~/.slackbuildrc
-fi
-
-# default settings
-PACKAGE="setuptools"
-VERSION=${VERSION:=0.6c6}
-ARCH=${ARCH:=i486}
-BUILD=${BUILD:=1rha}
-SRC_DIR=${SRC:=$CWD}
-TMP=${TMP:=/tmp}
-
-RTOOL="wget"
-PACKAGE_EXT="gz"
-SRC="ez_setup.py"
-URL="http://peak.telecommunity.com/dist/$SRC"
-
-if [ "$ARCH" == "x86_64" ]; then
- LIBDIR=/usr/lib64
-else
- LIBDIR=/usr/lib
-fi
-
-# ------- error codes for createpkg --------------
-ERROR_WGET=31; ERROR_MAKE=32; ERROR_INSTALL=33
-ERROR_MD5=34; ERROR_CONF=35; ERROR_HELP=36
-ERROR_TAR=37; ERROR_MKPKG=38; ERROR_GPG=39
-ERROR_PATCH=40
-
-SRC_DIR="$SRC_DIR/$PACKAGE"
-
-if [ ! -d "$SRC_DIR" ]; then
- mkdir -p $SRC_DIR
-fi
-
-if [ "$RTOOL" == "wget" ]; then
- wget "$URL" -O "$SRC_DIR/$SRC" || exit $ERROR_WGET
-fi
-
-TMP="$TMP/$PACKAGE"
-
-if [ ! -d "$TMP" ]; then
- mkdir -p $TMP
-fi
-
-cd $TMP
-
-mv $SRC_DIR/$SRC .
-python ez_setup.py install || exit $ERROR_INSTALL
-
-CWD="`pwd`"
-
-mkdir /install
-
-cat << EOF > /install/slack-desc
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description. Line
-# up the first '|' above the ':' following the base package name, and the '|'
-# on the right side marks the last column you can put a character in. You must
-# make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':'.
-
- |-----handy-ruler-----------------------------------------------------|
-setuptools: setuptools
-setuptools:
-setuptools: setuptools is a collection of enhancements to the Python distutils.
-setuptools:
-setuptools:
-setuptools:
-setuptools:
-setuptools:
-setuptools:
-setuptools:
-setuptools:
-EOF
-
diff --git a/media/sound/ardour/ardour.build b/media/sound/ardour/ardour.build
deleted file mode 100755
index b436ef92..00000000
--- a/media/sound/ardour/ardour.build
+++ /dev/null
@@ -1,127 +0,0 @@
-#!/bin/bash
-#
-# ardour.build is free software; you can redistribute it and/or modify it under the
-# terms of the GNU General Public License as published by the Free Software
-# Foundation; either version 2 of the License, or any later version.
-#
-# ardour.build is distributed in the hope that it will be useful, but WITHOUT ANY
-# WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
-# A PARTICULAR PURPOSE. See the GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along with
-# this program; if not, write to the Free Software Foundation, Inc., 59 Temple
-# Place - Suite 330, Boston, MA 02111-1307, USA
-#
-# build script for ardour
-# by rhatto at riseup.net
-#
-
-CWD="`pwd`"
-
-if [ -f "/etc/slackbuildrc" ]; then
- source /etc/slackbuildrc
-fi
-
-if [ -f "~/.slackbuildrc" ]; then
- source ~/.slackbuildrc
-fi
-
-# default settings
-PACKAGE="ardour"
-ARCH=${ARCH:=i486}
-VERSION=${VERSION:=2.4.1}
-BUILD=${BUILD:=1rha}
-SRC_DIR=${SRC:=$CWD}
-TMP=${TMP:=/tmp}
-REPOS=${REPOS:=$TMP}
-
-# ------- error codes for createpkg --------------
-ERROR_WGET=31; ERROR_MAKE=32; ERROR_INSTALL=33
-ERROR_MD5=34; ERROR_CONF=35; ERROR_HELP=36
-ERROR_TAR=37; ERROR_MKPKG=38 ERROR_GPP=39
-ERROR_PATCH=40
-
-if [ "$ARCH" == "x86_64" ]; then
- export LDFLAGS="-L/lib64 -L/usr/lib64"
- LIBDIR=/usr/lib64
-else
- LIBDIR=/usr/lib
-fi
-
-RTOOL="wget"
-PACKAGE_EXT="bz2"
-SRC="$PACKAGE-$VERSION.tar.$PACKAGE_EXT"
-URL="http://ardour.org/files/releases/$SRC"
-
-SRC_DIR="$SRC_DIR/$PACKAGE"
-if [ ! -d "$SRC_DIR" ]; then
- mkdir -p $SRC_DIR
-fi
-
-if [ "$PACKAGE_EXT" == "bz2" ]; then
- tarflag="j"
-else
- tarflag="z"
-fi
-
-if [ "$RTOOL" == "wget" ] && [ ! -f "$SRC_DIR/$SRC" ]; then
- wget "$URL" -O "$SRC_DIR/$SRC" || exit $ERROR_WGET
-fi
-
-TMP="$TMP/$PACKAGE"
-if [ ! -d "$TMP" ]; then
- mkdir -p $TMP
-fi
-cd $TMP
-
-tar xvf$tarflag $SRC_DIR/$SRC
-cd $PACKAGE-$VERSION
-
-if [ -f "$CWD/$PACKAGE-$VERSION.diff" ]; then
- patch -p1 < $CWD/$PACKAGE-$VERSION.diff || exit $ERROR_PATCH
-fi
-
-scons PREFIX=/usr KSI=yes || exit $ERROR_MAKE
-scons install || exit $ERROR_INSTALL
-
-CWD="`pwd`"
-
-find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null
-find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null
-
-mkdir /install
-cat << EOF > /install/slack-desc
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description. Line
-# up the first '|' above the ':' following the base package name, and the '|'
-# on the right side marks the last column you can put a character in. You must
-# make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':'.
-
- |-----handy-ruler-----------------------------------------------------|
-ardour: ardour (Digital Audio Workstation)
-ardour:
-ardour: Ardour is a professional multitrack/multichannel audio recorder and
-ardour: DAW for Linux, using ALSA-supported audio interfaces. It supports
-ardour: up to 32 bit samples, 24+ channels at up to 96kHz, full MMC control,
-ardour: a non-destructive, non-linear editor, and LADSPA plugins.
-ardour:
-ardour:
-ardour:
-ardour:
-ardour:
-EOF
-
-# docs
-mkdir -p /usr/doc/$PACKAGE-$VERSION
-
-cp $CWD/COPYING /usr/doc/$PACKAGE-$VERSION
-
-for file in AUTHORS AUTHORS.es BUILD CONTRIBUTORS FAQ README TRANSLATORS; do
- cp $CWD/DOCUMENTATION/$file* /usr/doc/$PACKAGE-$VERSION/
-done
-
-if [ "$CLEANUP" == "yes" ]; then
- rm -rf $TMP
-fi
-
diff --git a/net/proxy/privoxy/privoxy.build b/net/proxy/privoxy/privoxy.build
deleted file mode 100755
index a451a2b6..00000000
--- a/net/proxy/privoxy/privoxy.build
+++ /dev/null
@@ -1,144 +0,0 @@
-#!/bin/bash
-#
-# privoxy.build is free software; you can redistribute it and/or modify it under the
-# terms of the GNU General Public License as published by the Free Software
-# Foundation; either version 2 of the License, or any later version.
-#
-# privoxy.build is distributed in the hope that it will be useful, but WITHOUT ANY
-# WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
-# A PARTICULAR PURPOSE. See the GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along with
-# this program; if not, write to the Free Software Foundation, Inc., 59 Temple
-# Place - Suite 330, Boston, MA 02111-1307, USA
-#
-# build script for privoxy
-# by rhatto at riseup.net
-# build it with slacktrack, example:
-#
-# ARCH=x86_64 slacktrack -jefkzp "privoxy-3.0.3-x86_64-1rha.tgz" "./privoxy.build"
-#
-
-CWD="`pwd`"
-
-if [ -f "/etc/slackbuildrc" ]; then
- source /etc/slackbuildrc
-fi
-
-if [ -f "~/.slackbuildrc" ]; then
- source ~/.slackbuildrc
-fi
-
-# default settings
-PACKAGE="privoxy"
-ARCH=${ARCH:=i486}
-VERSION=${VERSION:=3.0.3}
-BUILD=${BUILD:=4rha}
-SRC_DIR=${SRC:=$CWD}
-TMP=${TMP:=/tmp}
-REPOS=${REPOS:=$TMP}
-
-if ! grep -qe "^$PACKAGE:" /etc/passwd || ! grep -qe "^$PACKAGE:" /etc/group; then
- echo "WARNING: user and/or group $PACKAGE does not exist"
- echo "Create it manually with \"groupadd $PACKAGE ; useradd $PACKAGE -g $PACKAGE\" and run this script again."
- exit 1
-fi
-
-if [ "$ARCH" == "x86_64" ]; then
- LIBDIR=/usr/lib64
-else
- LIBDIR=/usr/lib
-fi
-
-RTOOL="wget"
-PACKAGE_EXT="gz"
-SRC="$PACKAGE-$VERSION-stable-src.tar.$PACKAGE_EXT"
-URL="http://easynews.dl.sourceforge.net/sourceforge/ijbswa/$SRC"
-
-SRC_DIR="$SRC_DIR/$PACKAGE"
-if [ ! -d "$SRC_DIR" ]; then
- mkdir -p $SRC_DIR
-fi
-
-if [ "$PACKAGE_EXT" == "bz2" ]; then
- tarflag="j"
-else
- tarflag="z"
-fi
-
-if [ "$RTOOL" == "wget" ] && [ ! -f "$SRC_DIR/$SRC" ]; then
- wget "$URL" -O "$SRC_DIR/$SRC"
-fi
-
-TMP="$TMP/$PACKAGE"
-if [ ! -d "$TMP" ]; then
- mkdir -p $TMP
-fi
-cd $TMP
-
-tar xvf$tarflag $SRC_DIR/$SRC
-cd $PACKAGE-$VERSION-stable
-
-if [ -f "$CWD/$PACKAGE-$VERSION.diff" ]; then
- # 3.0.3 patch got from
- # https://svn.openwrt.org/openwrt/trunk/openwrt/package/privoxy/patches/101-destdir.patch
- patch -p1 < $CWD/$PACKAGE-$VERSION.diff
-fi
-
-autoheader
-autoconf
-./configure --prefix=/usr --sysconfdir=/etc/$PACKAGE --libdir=$LIBDIR
-make || exit 32
-# privoxy isnt handling DESTDIR correctly
-make install
-
-mkdir /etc/rc.d/
-cp $CWD/rc.privoxy.new /etc/rc.d
-CWD="`pwd`"
-
-mv /etc/privoxy/config /etc/privoxy/config.sample
-
-find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null
-find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null
-
-mkdir /install
-cat << EOF > /install/slack-desc
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description. Line
-# up the first '|' above the ':' following the base package name, and the '|'
-# on the right side marks the last column you can put a character in. You must
-# make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':'.
-
- |-----handy-ruler-----------------------------------------------------|
-privoxy: privoxy (A Web proxy with advanced filtering capabilities)
-privoxy:
-privoxy: Privoxy is a Web proxy based on Internet Junkbuster with advanced
-privoxy: filtering capabilities for protecting privacy, filtering Web page
-privoxy: content, managing cookies, controlling access, and removing ads,
-privoxy: banners, pop-ups, and other obnoxious Internet junk. Privoxy has a
-privoxy: very flexible configuration and can be customized to suit individual
-privoxy: needs and tastes. Privoxy is useful for both stand-alone systems and
-privoxy: multi-user networks.
-privoxy:
-privoxy:
-EOF
-
-# docs
-mkdir -p /usr/doc/$PACKAGE-$VERSION
-
-for file in AUTHORS ChangeLog INSTALL LICENSE Makefile README; do
- cp $CWD/$file* /usr/doc/$PACKAGE-$VERSION/
-done
-
-# install script
-echo '( chroot . /sbin/ldconfig )' > /install/doinst.sh
-echo '( if ! grep -qe "^privoxy:" etc/group; then echo creating group privoxy... ; chroot . /usr/sbin/groupadd privoxy; fi )' >> /install/doinst.sh
-echo '( if ! grep -qe "^privoxy:" etc/passwd; then echo creating user privoxy... ; chroot . /usr/sbin/useradd privoxy -g privoxy; fi )' >> /install/doinst.sh
-echo '( if [ ! -f "etc/rc.d/rc.privoxy" ]; then mv etc/rc.d/rc.privoxy.new etc/rc.d/rc.privoxy; fi )' >> /install/doinst.sh
-echo '( if [ ! -f "etc/privoxy/config" ]; then mv etc/privoxy/config.sample etc/privoxy/config; fi )' >> /install/doinst.sh
-
-if [ "$CLEANUP" == "yes" ]; then
- rm -rf $TMP
-fi
-
diff --git a/www/apps/trac/trac.build b/www/apps/trac/trac.build
deleted file mode 100755
index 8c4a5440..00000000
--- a/www/apps/trac/trac.build
+++ /dev/null
@@ -1,114 +0,0 @@
-#!/bin/bash
-#
-# trac.build is free software; you can redistribute it and/or modify it under the
-# terms of the GNU General Public License as published by the Free Software
-# Foundation; either version 2 of the License, or any later version.
-#
-# trac.build is distributed in the hope that it will be useful, but WITHOUT ANY
-# WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
-# A PARTICULAR PURPOSE. See the GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License along with
-# this program; if not, write to the Free Software Foundation, Inc., 59 Temple
-# Place - Suite 330, Boston, MA 02111-1307, USA
-#
-# build script for trac
-# by rhatto at riseup.net
-# build it with slacktrack, example:
-#
-# slacktrack -jefkzp "trac-0.10.4-i486-1rha.tgz" "./trac.build"
-#
-
-CWD="`pwd`"
-
-if [ -f "/etc/slackbuildrc" ]; then
- source /etc/slackbuildrc
-fi
-
-if [ -f "~/.slackbuildrc" ]; then
- source ~/.slackbuildrc
-fi
-
-# default settings
-PACKAGE="trac"
-VERSION=${VERSION:=0.10.4}
-ARCH=${ARCH:=i486}
-BUILD=${BUILD:=1rha}
-SRC_DIR=${SRC:=$CWD}
-TMP=${TMP:=/tmp}
-
-RTOOL="wget"
-PACKAGE_EXT="gz"
-SRC="$PACKAGE-$VERSION.tar.$PACKAGE_EXT"
-URL="http://ftp.edgewall.com/pub/trac/$SRC"
-
-if [ "$ARCH" == "x86_64" ]; then
- LIBDIR=/usr/lib64
-else
- LIBDIR=/usr/lib
-fi
-
-# ------- error codes for createpkg --------------
-ERROR_WGET=31; ERROR_MAKE=32; ERROR_INSTALL=33
-ERROR_MD5=34; ERROR_CONF=35; ERROR_HELP=36
-ERROR_TAR=37; ERROR_MKPKG=38; ERROR_GPG=39
-ERROR_PATCH=40
-
-SRC_DIR="$SRC_DIR/$PACKAGE"
-
-if [ ! -d "$SRC_DIR" ]; then
- mkdir -p $SRC_DIR
-fi
-
-if [ "$RTOOL" == "wget" ] && [ ! -f "$SRC_DIR/$SRC" ]; then
- wget "$URL" -O "$SRC_DIR/$SRC" || exit $ERROR_WGET
-fi
-
-TMP="$TMP/$PACKAGE"
-
-if [ ! -d "$TMP" ]; then
- mkdir -p $TMP
-fi
-
-cd $TMP
-
-tar xvf $SRC_DIR/$SRC
-cd $PACKAGE-$VERSION
-
-python setup.py install || exit $ERROR_INSTALL
-
-CWD="`pwd`"
-
-mkdir /install
-
-cat << EOF > /install/slack-desc
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description. Line
-# up the first '|' above the ':' following the base package name, and the '|'
-# on the right side marks the last column you can put a character in. You must
-# make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':'.
-
- |-----handy-ruler-----------------------------------------------------|
-trac: trac
-trac:
-trac: Trac is an enhanced wiki and issue tracking system for software
-trac: development projects. Trac uses a minimalistic approach to
-trac: web-based software project management.
-trac:
-trac:
-trac:
-trac:
-trac:
-trac:
-EOF
-
-# docs
-mkdir -p /usr/doc/$PACKAGE-$VERSION
-
-DOCS="AUTHORS COPYING ChangeLog README README.tracd RELEASE THANKS UPGRADE"
-
-for file in $DOCS; do
- cp $CWD/$file* /usr/doc/$PACKAGE-$VERSION/
-done
-