aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdev/python/wxpython/wxPython.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev/python/wxpython/wxPython.SlackBuild b/dev/python/wxpython/wxPython.SlackBuild
index 8fb2e525..fce3a047 100755
--- a/dev/python/wxpython/wxPython.SlackBuild
+++ b/dev/python/wxpython/wxPython.SlackBuild
@@ -91,7 +91,7 @@ PKG_SRC=`ls -l | awk '/^d/ { print $8 }'`
cd "$PKG_SRC/$PKG_NAME"
# Build and install package
-python setup.py build_ext --inplace install --root=$PKG
+python setup.py build install --root=$PKG
# Strip binaries
( cd "$PKG"