summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ruby.md10
1 files changed, 5 insertions, 5 deletions
diff --git a/ruby.md b/ruby.md
index 329ee6e..67768d0 100644
--- a/ruby.md
+++ b/ruby.md
@@ -64,7 +64,7 @@ Then:
* Try different package names.
* Update your list of existing `$packages`.
-In this example, that gives us the following `$already_ported` dependencies:
+In this example we have the following `$already_ported` dependencies:
* capistrano
* ruby-activemodel
@@ -114,18 +114,18 @@ Build remaining packages:
gem2deb $gem
done
-Backporting existing packages:
+Getting the source for the existing packages:
for package in $already_ported; do
apt-get -t jessie source --download-only $package
dpkg-source -x $package*dsc
done
-Additional steps:
+Next steps:
-* Backport existing dependencies if needed.
* Fix `debian/control` and other FIXME's on each package.
* Put `debian/` folder in a `debian` branch on each source.
* [Review the code](https://manual.sarava.org/specs/code/).
-* Automate building with pbuilder.
+* Automate building with pbuilder for `sid`.
* Upstream pull requests.
+* Backport everything to `wheezy`.