aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSilvio Rhatto <rhatto@riseup.net>2014-11-27 10:59:43 -0200
committerSilvio Rhatto <rhatto@riseup.net>2014-11-27 10:59:43 -0200
commitc541b38077e2f0546f756ce2b014224cc261322e (patch)
tree9cf17c042a704ff9421d3ab57f901274dfdfc71a /debian/rules
parentb839376a507e37a048ea2df53127ed0884310f60 (diff)
downloadleap_cli-c541b38077e2f0546f756ce2b014224cc261322e.tar.gz
leap_cli-c541b38077e2f0546f756ce2b014224cc261322e.tar.bz2
Initial debian tree
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a5e7dc8
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+#export DH_VERBOSE=1
+#
+# Uncomment to ignore all test failures (but the tests will run anyway)
+#export DH_RUBY_IGNORE_TESTS=all
+#
+# Uncomment to ignore some test failures (but the tests will run anyway).
+# Valid values:
+#export DH_RUBY_IGNORE_TESTS=ruby1.8 ruby1.9.1 require-rubygems
+#
+# If you need to specify the .gemspec (eg there is more than one)
+#export DH_RUBY_GEMSPEC=gem.gemspec
+
+%:
+ dh $@ --buildsystem=ruby --with ruby