aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSilvio Rhatto <rhatto@riseup.net>2012-06-26 16:35:14 -0300
committerSilvio Rhatto <rhatto@riseup.net>2012-06-26 16:35:14 -0300
commit80dbf12dad7500caf6fb6336a68812f28e147f8f (patch)
tree1c7eeee16684af445b58830fca32f4f923530058 /debian/rules
parent80056e1a52b9528701fb265f880c819dc92641aa (diff)
downloadkeyringer-80dbf12dad7500caf6fb6336a68812f28e147f8f.tar.gz
keyringer-80dbf12dad7500caf6fb6336a68812f28e147f8f.tar.bz2
More debian specifics from dh_makedebian_keyringer_0.1-1
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 11 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index cbe925d..b760bee 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,3 +1,13 @@
#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
%:
- dh $@
+ dh $@