summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSilvio Rhatto <rhatto@riseup.net>2014-02-20 11:10:23 -0300
committerSilvio Rhatto <rhatto@riseup.net>2014-02-20 11:10:23 -0300
commitefaacc68a2539cf57fdba395598f708d366cabc9 (patch)
tree3235b55b52df00c14ab99be9eb2255e3110b860b /Makefile
parent10ec7a4f87812576f6bf3543282b49030ba77e64 (diff)
parent4b4aff2edac956224849d36fe83f826303d25efd (diff)
downloadkeyringer-efaacc68a2539cf57fdba395598f708d366cabc9.tar.gz
keyringer-efaacc68a2539cf57fdba395598f708d366cabc9.tar.bz2
Merge tag 'upstream_keyringer_0.3' into debian
Upstream version 0.3
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 360bd29..42f6d9b 100644
--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,9 @@ tarball:
release:
@make build_man
git commit -a -m "Keyringer $(VERSION)"
- git tag -s $(VERSION) -m "Keyringer $(VERSION)"
@make tarball
- gpg --armor --detach-sign --output ../tarballs/keyringer-$(VERSION).tar.bz2.asc ../tarballs/keyringer-$(VERSION).tar.bz2
+ gpg --use-agent --armor --detach-sign --output ../tarballs/keyringer-$(VERSION).tar.bz2.asc ../tarballs/keyringer-$(VERSION).tar.bz2
scp ../tarballs/keyringer-$(VERSION).tar.bz2* keyringer:/var/sites/keyringer/releases/
+ # We're doing tagging afterwards:
+ # http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568375
+ git tag -s $(VERSION) -m "Keyringer $(VERSION)"