aboutsummaryrefslogtreecommitdiff
path: root/configure
diff options
context:
space:
mode:
authorintrigeri <intrigeri@boum.org>2005-11-29 10:08:41 +0000
committerintrigeri <intrigeri@boum.org>2005-11-29 10:08:41 +0000
commit280fdac2bc2146a73282b47b2c7ce66c19a0d3f2 (patch)
tree85ec2a0f56214647bdb33165d4caf4352fce5158 /configure
parent41f3fddfe2734b78e26dd5ca4ae1f0bd5c344119 (diff)
downloadbackupninja-280fdac2bc2146a73282b47b2c7ce66c19a0d3f2.tar.gz
backupninja-280fdac2bc2146a73282b47b2c7ce66c19a0d3f2.tar.bz2
r3555@krups: intrigeri | 2005-11-15 13:59:57 +0100
Moved easydialog.sh to lib/ directory: more code is going to be shared, let's start here.
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure16
1 files changed, 9 insertions, 7 deletions
diff --git a/configure b/configure
index 39a061e..6dd4be3 100755
--- a/configure
+++ b/configure
@@ -878,7 +878,7 @@ esac
else
echo "$as_me: WARNING: no configuration information is in $ac_dir" >&2
fi
- cd $ac_popdir
+ cd "$ac_popdir"
done
fi
@@ -1736,7 +1736,7 @@ CFGDIR="${sysconfdir}"
# Checks for library functions.
- ac_config_files="$ac_config_files Makefile etc/Makefile examples/Makefile handlers/Makefile man/Makefile src/Makefile"
+ ac_config_files="$ac_config_files Makefile etc/Makefile examples/Makefile handlers/Makefile lib/Makefile man/Makefile src/Makefile"
ac_config_files="$ac_config_files backupninja.spec"
@@ -2295,6 +2295,7 @@ do
"etc/Makefile" ) CONFIG_FILES="$CONFIG_FILES etc/Makefile" ;;
"examples/Makefile" ) CONFIG_FILES="$CONFIG_FILES examples/Makefile" ;;
"handlers/Makefile" ) CONFIG_FILES="$CONFIG_FILES handlers/Makefile" ;;
+ "lib/Makefile" ) CONFIG_FILES="$CONFIG_FILES lib/Makefile" ;;
"man/Makefile" ) CONFIG_FILES="$CONFIG_FILES man/Makefile" ;;
"src/Makefile" ) CONFIG_FILES="$CONFIG_FILES src/Makefile" ;;
"backupninja.spec" ) CONFIG_FILES="$CONFIG_FILES backupninja.spec" ;;
@@ -2573,11 +2574,6 @@ esac
*) ac_INSTALL=$ac_top_builddir$INSTALL ;;
esac
- if test x"$ac_file" != x-; then
- { echo "$as_me:$LINENO: creating $ac_file" >&5
-echo "$as_me: creating $ac_file" >&6;}
- rm -f "$ac_file"
- fi
# Let's still pretend it is `configure' which instantiates (i.e., don't
# use $as_me), people would be surprised to read:
# /* config.h. Generated by config.status. */
@@ -2616,6 +2612,12 @@ echo "$as_me: error: cannot find input file: $f" >&2;}
fi;;
esac
done` || { (exit 1); exit 1; }
+
+ if test x"$ac_file" != x-; then
+ { echo "$as_me:$LINENO: creating $ac_file" >&5
+echo "$as_me: creating $ac_file" >&6;}
+ rm -f "$ac_file"
+ fi
_ACEOF
cat >>$CONFIG_STATUS <<_ACEOF
sed "$ac_vpsub