aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorintrigeri <intrigeri@boum.org>2011-05-15 19:32:44 +0200
committerintrigeri <intrigeri@boum.org>2011-05-15 19:32:44 +0200
commited65ab5df4a9d204c6ad09635e4b6e10bd7b4876 (patch)
tree0e4b716f3912f29b2d62b0b79c9a8376d5baf5f9
parent7757ab245ae9397136b4cdff4f98e4a7cca7dc21 (diff)
downloadbackupninja-ed65ab5df4a9d204c6ad09635e4b6e10bd7b4876.tar.gz
backupninja-ed65ab5df4a9d204c6ad09635e4b6e10bd7b4876.tar.bz2
Refresh configure and other autoconf/autotools stuff from 0.9.9 upstream tarball.
-rwxr-xr-xconfigure20
-rw-r--r--handlers/Makefile.in10
2 files changed, 19 insertions, 11 deletions
diff --git a/configure b/configure
index c8c249f..93ec2d7 100755
--- a/configure
+++ b/configure
@@ -1,6 +1,6 @@
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.67 for backupninja 0.9.8.1.
+# Generated by GNU Autoconf 2.67 for backupninja 0.9.9.
#
# Report bugs to <backupninja@lists.riseup.net>.
#
@@ -551,8 +551,8 @@ MAKEFLAGS=
# Identity of this package.
PACKAGE_NAME='backupninja'
PACKAGE_TARNAME='backupninja'
-PACKAGE_VERSION='0.9.8.1'
-PACKAGE_STRING='backupninja 0.9.8.1'
+PACKAGE_VERSION='0.9.9'
+PACKAGE_STRING='backupninja 0.9.9'
PACKAGE_BUGREPORT='backupninja@lists.riseup.net'
PACKAGE_URL=''
@@ -1177,7 +1177,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
-\`configure' configures backupninja 0.9.8.1 to adapt to many kinds of systems.
+\`configure' configures backupninja 0.9.9 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
@@ -1243,7 +1243,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
- short | recursive ) echo "Configuration of backupninja 0.9.8.1:";;
+ short | recursive ) echo "Configuration of backupninja 0.9.9:";;
esac
cat <<\_ACEOF
@@ -1310,7 +1310,7 @@ fi
test -n "$ac_init_help" && exit $ac_status
if $ac_init_version; then
cat <<\_ACEOF
-backupninja configure 0.9.8.1
+backupninja configure 0.9.9
generated by GNU Autoconf 2.67
Copyright (C) 2010 Free Software Foundation, Inc.
@@ -1327,7 +1327,7 @@ cat >config.log <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
-It was created by backupninja $as_me 0.9.8.1, which was
+It was created by backupninja $as_me 0.9.9, which was
generated by GNU Autoconf 2.67. Invocation command line was
$ $0 $@
@@ -2143,7 +2143,7 @@ fi
# Define the identity of the package.
PACKAGE='backupninja'
- VERSION='0.9.8.1'
+ VERSION='0.9.9'
cat >>confdefs.h <<_ACEOF
@@ -3117,7 +3117,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
# report actual input values of CONFIG_FILES etc. instead of their
# values after options handling.
ac_log="
-This file was extended by backupninja $as_me 0.9.8.1, which was
+This file was extended by backupninja $as_me 0.9.9, which was
generated by GNU Autoconf 2.67. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
@@ -3170,7 +3170,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
ac_cs_version="\\
-backupninja config.status 0.9.8.1
+backupninja config.status 0.9.9
configured by $0, generated by GNU Autoconf 2.67,
with options \\"\$ac_cs_config\\"
diff --git a/handlers/Makefile.in b/handlers/Makefile.in
index 345e9bd..65463f6 100644
--- a/handlers/Makefile.in
+++ b/handlers/Makefile.in
@@ -150,7 +150,7 @@ top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
HANDLERS = dup dup.helper ldap ldap.helper maildir makecd \
makecd.helper mysql mysql.helper pgsql pgsql.helper rdiff \
- rdiff.helper rsync sh svn sys sys.helper trac
+ rdiff.helper rsync sh svn sys sys.helper trac tar tar.helper
CLEANFILES = $(HANDLERS)
EXTRA_DIST = Makefile.am $(HANDLERS)
@@ -440,6 +440,14 @@ trac: $(srcdir)/trac.in
rm -f trac
$(edit) $(srcdir)/trac.in > trac
+tar: $(srcdir)/tar.in
+ rm -f tar
+ $(edit) $(srcdir)/tar.in > tar
+
+tar.helper: $(srcdir)/tar.helper.in
+ rm -f tar.helper
+ $(edit) $(srcdir)/tar.helper.in > tar.helper
+
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT: